Exchange 2016 – Installing Exchange on Server 2016

In this tutorial, we will be looking at installing Exchange 2016 CU7 on Windows Server 2016.

Take note that you can install Exchange 2016 CU3 and up on Windows Server 2016. Prior versions of Exchange 2016 can be installed on Windows Server 2012 and 2012 R2.

We will cover the following steps:

**Take Note, you need to install everything in order as per the list below, failing to do so can result in a server not wanting to continue with the installation**

Prerequisites:

As shown above, prerequisites are currently installing.

  • Reboot your server.
  • Next step is to run windows updates on your Windows 2016 Server. This can take a while.
  • After that install UCMA Runtime and then reboot your server.

Exchange 2016 Schema and PrepareAD Installation:

Mount/Extract the 5GB ISO file to a folder. Firstly, let’s prepare the Schema, you can do this by running the following command in an elevated prompt:

Now you can PrepareAD running the following from an elevated prompt.

If you have an existing Exchange 2016 Server running CU7 then you can proceed straight to the installation.

Exchange 2016 Installation:

Below are some screenshots of the installation:

And there you have your new Exchange 2016 Server installed.

You can now reboot the server and then carry on with the post installation tasks. (Below a screenshot of the new server.

Post Installation Tasks:

After your installation, don’t forget to perform the following Tasks:

  • Import your SSL Certificate
  • Setup your URL’s – Autodiscover, OWA, ECP, etc.
  • Create new Mailbox Stores or Database Copies
  • Setup your DAG or add your server to another Exchange 2016 DAG
  • Configure Networking on your new Server if it will be a member of a DAG.

Don’t forget to run windows updates to check for any new security updates.

Testing Exchange 2016:

As you can see above, OWA is working using the https://localhost/owa URL, it is advisable to setup your URL’s to match your certificate.

One thing to take note of, if you login to the URL above or the ECP url, you will be re-directed to the OWA 2010 look and feel page, you need to include ?ClientVersion=15

For more information you can view the TechNet Article here:

https://support.microsoft.com/en-us/help/2931385/exchange-server-2013-or-exchange-server-2016-redirects-to-exchange-2010-for-owa,-outlook-on-the-web,-and-ecp

Hope it helps.

Views All Time
Views All Time
Views Today
Views Today
Advertisements

Leave a Reply

Your email address will not be published. Required fields are marked *