Advertisements
Advertisements

Month: February 2013

Setup cannot continue with the upgrade because the “beremote()” process has open files: The error listed above is not something to really stress about. If you running Symantec Backup Exec you will need to stop the services and then retry the checks, they should all pass and allow you to carry on with your installation. […]

Advertisements
Advertisements
Read more

Today I encountered another error whilst doing an upgrade from Exchange 2010 SP2 to SP3. This was an error on my part as I will explain shortly. The error you can get when updating the UM Role is as follows: “There are no more endpoints available from the endpoint mapper. (Exception from HRESULT: 0x800706D9)”. There are […]

Read more

Today whilst busy updating one of my other sites I encountered the following error: Some controls aren’t valid. Setup previously failed while performing the action “Install”. You can’t resume setup by performaing the action “BuildToBuildUpgrade”. For some reason Exchange thinks it did not install correctly when the previous installation was done. To fix this you […]

Read more

Today I got round to setting up a Federation Trust in Exchange 2010. The steps are pretty straight forward but you need to make sure of the following: Autodiscover for your organization resolves externally, you can test this via the following link: https://www.testexchangeconnectivity.com/ Autodiscover External URL is setup in Exchange. TXT records. If you open up […]

Read more
Contact Form Powered By : XYZScripts.com
Clef two-factor authentication